Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
Last revision Both sides next revision
sharpwcomp4 [2013/04/05 13:59]
Stéphane Lavirotte
sharpwcomp4 [2014/11/13 12:03]
Stéphane Lavirotte
Line 5: Line 5:
 ==== SharpWComp Addin ==== ==== SharpWComp Addin ====
  
-{{:​public_namespace:​releases:​jazz.png?​100 ​ }}+{{:​public_namespace:​releases:​wcomp4.png?​100 ​ }}
 SharpWComp Addin version 4.x is the current version that is supported. We started to work on the SharpWComp 4.x and it should be available soon. The code name of the SharpWComp 4.x serie is Jazz.  SharpWComp Addin version 4.x is the current version that is supported. We started to work on the SharpWComp 4.x and it should be available soon. The code name of the SharpWComp 4.x serie is Jazz. 
  
 Before installaling one of theses addins, you have to install SharpDevelop 4.3.1 (see below). Before installaling one of theses addins, you have to install SharpDevelop 4.3.1 (see below).
  
-    * **No public release for the moment** 4.0.1.1355 is the first alpha release\\ ​ +    * **Latest Release is 4.0.3.1384 - 10/​11/​2014 ​No public release for the moment** 
 +    * Release ​4.0.1.1355 ​- 08/​04/​2013 ​is the first alpha release \\
  
-=== SharpDevelop 4.3.1 ===+=== SharpDevelop 4.4.1 ===
  
-You have to install SharpDevelop release 4.3.1.9429 in order to use SharpWComp 4.x+You have to install SharpDevelop release 4.4.1.9729 in order to use SharpWComp 4.x
  
-    * {{:​telechargement:​sharpdevelop_4.3.1.9429.msi|SharpDevelop 4.3.1 installer}}+    * {{:​telechargement:​sharpdevelop_4.4.1.9729.msi|SharpDevelop 4.4.1 installer}}
  
-=== .NET 4.Framework ===+=== .NET 4.Framework ===
  
-SharpDevelop 4 and SharpWComp 4.x are using .NET 4.0 framework.+SharpDevelop 4 and SharpWComp 4.x are using .NET 4 framework.
  
 If it's not available on your machine, you can install this framework with the following packages: If it's not available on your machine, you can install this framework with the following packages:
-    * [[http://​www.microsoft.com/​downloads/​details.aspx?​FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7&​displaylang=en|.NET ​Framework ​4.0]]+    * [[http://​www.microsoft.com/​downloads/​details.aspx?​FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7&​displaylang=en|.NET 4.0 Full runtime]] must be installed on your machine 
 +    * [[http://​www.microsoft.com/​downloads/​details.aspx?​familyid=ab99342f-5d1a-413d-8319-81da479ab0d7&​displaylang=en|.NET 3.5 SP1 runtime]] must be installed
  
 ===== Documentation ==== ===== Documentation ====